Back to overview
Degraded
Elevated document printing errors
Nov 20 at 10:03am EST
Affected services
Production Web Application
Resolved
Nov 20 at 03:40pm EST
We have identified and pushed a fix for the issue affecting document prints. Services have been scaled back up and we are seeing successful documents come through.
Affected services
Created
Nov 20 at 10:03am EST
Aidin is investigating reports that some documents are not printing correctly. We will update when more information is available.
Affected services